Troubleshoot - Game does not appear after starting through Launcher.

Updated

This article helps troubleshoot issues relating to the the game not appearing after you have logged into the launcher and selected an account to start.

If you are having problems downloading or installing the game please check out Troubleshoot - Downloading The Game / Launcher

If the launcher does not appear when you start it then check out Troubleshoot - Launcher Won't Start

Possible Solutions

  • Open up your Windows Task Manager by pressing the Ctrl+Shift+ESC keys or by right clicking on the clock at the bottom right of the Windows screen and select 'Task Manager'. Scroll down and Right Click on any processes relating to EVE Online and select 'End task'. Then try starting the launcher again. 
  • Make sure your computer meets the minimum requirements. Check if you are using a 64bit Operating System: https://www.eveonline.com/download 
  • Make sure you have the latest graphics drivers installed. 

 

Specific Error Messages and Their Solutions

"Game client startup for <username> was skipped as a game client for this user is already running."

Open up your Windows Task Manager by pressing the Ctrl+Shift+ESC keys or by right clicking on the clock at the bottom right of the Windows screen and select 'Task Manager'. Scroll down and Right Click on any processes relating to EVE Online and select 'End task'. Then try starting the launcher again.  

"Can't copy files for Tranquility" / "Stuck at Processing Bulk Data"

  • Start the launcher.
  • Open settings by clicking on the small cogwheel in the lower left corner of the launcher.
  • Select Reset options & Cache in the left pane.
  • Click on shared cache settings
  • Click on verify

"The Game is starting but I'm only seeing a black screen":

  • Start and log into the game as normal.
  • Once you are logged in and the black screen is visible, open your client settings menu by pressing the 'Esc' key on your keyboard.
  • Select the Reset Settings tab.
  • Click on Clear All Cache Files button.

If the issue persists then do the following:

  • Start the launcher.
  • Open settings by clicking on the small cogwheel in the lower left corner of the launcher.
  • Select Reset options & Cache in the left pane.
  • Click on shared cache settings
  • Click on verify

Adding one account to the start-up queue did not do anything. 

  • Please run through the solutions at the top of the article.

 

Attachments

No Attachments with this Article
Was this article helpful?
4 out of 26 found this helpful